Mantenimiento de ejercicios

Print Friendly, PDF & Email

Dentro de la “Gestión Administrativa”, “Menú General de Contabilidad”, “Menú Tablas de Contabilidad” encontramos la función “Ejercicios”. Desde esta opción se definen los diferentes años fiscales de la empresa, siendo estos obligatorios para el funcionamiento de IsiParts. Dado que la contabilidad de IsiParts puede perfectamente mantener diferentes ejercicios en línea, con la posibilidad de consultar a la vez movimientos pertenecientes a ejercicios distintos (tantos como se desee), es necesario identificar si un ejercicio está o no cerrado contablemente.

A continuación se detallan los conceptos siguientes:

Al indicar que un ejercicio no ha sido cerrado, la aplicación simula como saldo inicial el final del año anterior, de lo contrario el saldo inicial pasa a ser el del asiento de apertura.

Esta opción es necesaria y obligatoria cada vez que se inicia un nuevo ejercicio, no sólo para poder hacer asientos contables, sino cualquier movimiento de la gestión comercial. Para que los ejercicios funcionen correctamente es necesario que se creen igualmente los “Periodos” contables. Para ello deben definirse los diferentes “Periodos” (meses contables del ejercicio) dentro de la función “Periodos”, ejecutable también desde el menú superior “Opciones”, “Mantenimiento periodos”.

Crear un “Ejercicio”

En la parte inferior de la pantalla existen diferentes botones que el usuario puede ejecutar y que permiten, entre otras opciones, crear un nuevo ejercicio.

Tras pulsar el botón “Crear” se accede a la creación de un nuevo registro, solicitando para ello los datos siguientes:

  • Ejercicio: Año para el que se procede a crear el periodo. Indicar el año con cuatro cifras (es necesario comenzar con el ejercicio inmediatamente anterior al del primer movimiento).
  • Cerrado: En esta casilla debe escribirse “Si” o “No” conforme el periodo creado está abierto o cerrado para los introducción de apuntes contables.

Opciones ejecutables mediante los botones

Mediante los botones ubicados en la parte inferior de la tabla se permite:

  • Actualizar: Actualiza datos, en el supuesto que otro usuario Isi haya realizado cambios.
  • Crear: Se habilita una linea para crear un nuevo registro.
  • Borrar: Suprime el registro que se tenga seleccionado.
  • Guardar: Guarda los cambios realizados en la tabla.
  • Cancelar: Cancela los cambios realizados en la tabla.

Opciones menú superior

Muchas de las opciones ejecutables desde el menú superior están disponibles desde los botones ubicados en la parte inferior de la tabla.

Menú Archivo

  • Crear: Habilita la creación de un nuevo ejercicio.
  • Borrar: Borra el registro seleccionado.
  • Guardar: Guarda las modificaciones realizadas.
  • Cancelar: Cancela los cambios.
  • Imprimir: Imprime un listado/informe de los registros existentes en la tabla de ejercicios.
  • Salir: Sale de la función.

Menú Edición

  • Seleccionar todo: Selecciona todos los registros de la tabla para, posteriormente, ejecutar una acción de modo masivo.

Menú Ver

  • Refrescar datos: Actualiza los datos en el caso que otro usuario Isi haya realizado cambios en la tabla.
  • Ir incio: Ubica el cursor en el primer registro de la tabla.
  • Ir final: Ubica el cursor en el último registro de la tabla.

Menú Opciones

  • Mantenimiento periodos: Mediante esta opción se accede al mantenimiento de la tabla de “Periodos” donde deben crearse los diferentes meses o periodos contables para ese ejercicio.