Mantenimiento de periodos

Print Friendly, PDF & Email

Dentro de la “Gestión Administrativa”, “Menú General de Contabilidad”, “Menú Tablas de Contabilidad” encontramos la función “Periodos”. Desde esta opción se definen los diferentes meses o periodos contables del ejercicio fiscal de la empresa, siendo estos obligatorios para el funcionamiento de IsiParts. Normalmente estos periodos coinciden con el año natural, aunque cabe la posibilidad de que el usuario lo defina en función de sus necesidades.

A continuación se detallan los conceptos siguientes:

Esta opción es necesaria y obligatoria cada vez que se inicia un nuevo ejercicio, no sólo para poder hacer asientos contables, sino cualquier movimiento de la gestión comercial. Para que los periodos puedan definirse es necesario que previamente esté creado el ejercicio fiscal (año) sobre el que se crean los diferentes periodos. Para ello deben definirse los diferentes ejercicios dentro de la función “Ejercicios”, ejecutable también desde el menú superior “Opciones”, “Mantenimiento ejercicio”.

Crear un “Periodo”

En la parte inferior de la pantalla existen diferentes botones que el usuario puede ejecutar y que permiten, entre otras opciones, crear un nuevo periodo fiscal.

Tras pulsar el botón “Crear” se accede a la creación de un nuevo registro, solicitando para ello los datos siguientes:

  • Ejercicio: Año para el que se procede a crear el periodo. El ejercicio fiscal debe estar previamente creado en la tabla “Ejercicio”, desde la que también existe un acceso directo para editar y crear diferentes “Periodos” (Menú “Opciones”, “Mantenimiento de periodos”).
  • Periodo: Mes natural, indicado con su numero de mes correspondiente siendo 1 enero y 12 diciembre.
  • Descripción: Literal que identifica al periodo (Enero, Febrero…).
  • Fecha inicio: Fecha inicial del periodo.
  • Fecha final: Fecha final del periodo.
  • Estado: El estado permite bloquear un periodo par evitar la introducción de apuntes contables, las claves pueden ser dos, “A” abierto, “C” cerrado.

Opciones ejecutables mediante los botones

Mediante los botones ubicados en la parte inferior de la tabla se permite:

  • Actualizar: Actualiza datos, en el supuesto que otro usuario Isi haya realizado cambios.
  • Crear: Se habilita una linea para crear un nuevo registro.
  • Borrar: Suprime el registro que se tenga seleccionado.
  • Guardar: Guarda los cambios realizados en la tabla.
  • Cancelar: Cancela los cambios realizados en la tabla.

Situar en

En la parte inferior de la pantalla existe un módulo para situar el cursor (ubicar) en el registro filtrado mediante la casilla “Ejercicio” y/o “Periodo”, coincida total o parcialmente con los caracteres aquí introducidos.

En este tipo de filtro, los demás registros seguirán visibles para el usuario.

Filtro

En la parte inferior de la pantalla existe un módulo para filtrar los registros de la tabla y mostrar únicamente aquel o aquellos que coincidan total o parcialmente con el texto introducido en la casilla “Ejercicio”. Para ello es necesario pulsar el icono de validación o la tecla ENTER. En este tipo de filtro, los registros que no contengan el texto introducido se ocultan a la vista del usuario.

Opciones menú superior

Muchas de las opciones ejecutables desde el menú superior están disponibles desde los botones ubicados en la parte inferior de la tabla.

Menú Archivo

  • Crear: Habilita la creación de un nuevo periodo.
  • Borrar: Borra el registro seleccionado.
  • Guardar: Guarda las modificaciones realizadas.
  • Cancelar: Cancela los cambios.
  • Imprimir: Imprime un listado/informe de los registros existentes en la tabla de periodos.
  • Salir: Sale de la función.

Menú Edición

  • Seleccionar todo: Selecciona todos los registros de la tabla para, posteriormente, ejecutar una acción de modo masivo.

Menú Ver

  • Refrescar datos: Actualiza los datos en el caso que otro usuario Isi haya realizado cambios en la tabla.
  • Ir incio: Ubica el cursor en el primer registro de la tabla.
  • Ir final: Ubica el cursor en el último registro de la tabla.

Menú Opciones

  • Mantenimiento ejercicio: Mediante esta opción se accede al mantenimiento de la tabla de “Ejercico” donde deben estar creados los ejercicios para los que se crean los periodos.
  • Cerrar periodos: Esta opción permite cambiar el estado de los periodos de A(abierto) a C(cerrado) para bloquear un periodo y evitar así la introducción de apuntes contables.