Consulta de referencias (F4)

Print Friendly, PDF & Email

Esta opción accede a la consulta de referencias para poder buscar un artículo desde cualquier punto de la aplicación donde se encuentre el campo de referencia. Si la consulta se origina habiendo escrito parte del código, se posicionará en los caracteres más cercanos al código introducido.

A continuación se detallan los conceptos siguientes:

Detalle de la consulta


En el detalle de la consulta se puede visualizar la siguiente información:

  • Referencia: Códifgo de la referencia introducida y/o seleccionada.
  • Descripción: texto descriptivo de la referencia introducida en el campo anterior.
  • Stock: Cantidad disponible en stock. Por defecto toma el almacén del usuario.
  • Can. Pte. Ubi: Cantidad pendiente de ubicar.
  • Stk. Otros. Alm: Estoc disponible en otros almacenes, previamente definidos en «Menú Archivo»,» Omisiones» para que se muestre el desglose del stock de los almacenes seleccionados a tener en cuenta.
  • PVP: Los precios. Por defecto muestra la tarifa indicada en omisiones de almacén.
  • Dto.: Descuento.
  • PVP neto: Cuando exista un «Precio neto» (pvp-cli-ref) para la referencia y el cliente, en el almacén de stock consultado, se mostrará dicho precio en esta columna.
  • Sustituida: Código de la referencia por la que ha sido sustituida.
  • Equivalencias: En este campo aparece «Sí» cuando la referencia consultada dispone de artículos equivalentes y «No» cuando no dispone de ellos.
  • Motivo de baja: En caso de haber dado de baja una referencia en esta columna se mostraá el motivo.
  • Fec. Baja: En caso de haber dado de baja una referencia en esta columna se mostraá la fecha de la baja del artículo.
  • Observaciones: Campo libre para escribir las observaciones que correspondan.
  • PCPM: Precio de coste ponderado medio de la referencia en el almacén.
  • Descripción 2: Cuando exista una «descripción 2» informada en la ficha de «artículo» (arti-gener), pestaña «Datos genéricos», se mostrará en esta columna.

Si el usuario lo desea, puede ordenar las columnas utilizando el menú superior «Ver» y a continuación «Selección de columnas». Desde aquí se podrán añadir o quitar columnas, así como ordenarlas mediante los botones «Mover arriba» y «Mover abajo».

Barra de menús

Con la barra de menús de la parte superior de la pantalla se pueden realizar diferentes tareas, las cuales se detallan seguidamente:

Menú Archivo

  • Consulta de la ficha del artículo: Accede a la ficha del artículo seleccionado.
  • Omisiones: Este apartado permite configurar el comportamiento de varias columnas de la consulta.

    • Mostrar stock del almacén: Actúa sobre la columna de «Stock»; por defecto toma el almacén del usuario, aunque se puede cambiar para una consulta puntual.
    • Tarifa por defecto: Actúa sobre la columna «PVP»; por defecto muestra la tarifa indicada en omisiones de almacén, aunque se puede variar indicando cualquier otra sobre este campo.
    • Cargar precios y descuentos de clientes al iniciar: Permite que los precios y descuentos sean los de un cliente en concreto cuando la consulta arranca desde cualquier opción donde se tenga idetificado al cliente (mostrador, pedidos, etc.).
    • Desglosar stock de otros almacenes: Al seleccionar esta casilla se habilita la lista de almacenes de la parte inferior donde, si se desea, se pueden seleccionar los almacenes sobre los que se quiere que se muestre el desglose de su stock en la columna «Stokc otros almacenes».
    • Mostrar stock 0 si la familia no controla stock: Al marcar esta celda, aquellas referencias que pertenezcan a una “Família” (familia-mant) que “no controla stock” (cascos, impuestos, etc.) mostrará el “Stock disponible” a cero. Esta configuración quedará guardada para siguientes ocasiones. En caso de tener marcada también la celda “Desglosar stock de otros almacenes”, las columnas de stock de otros almacenes que se muestren en la tabla también mostrarán stock 0.
    • En stock otros almacenes, mostrar el de los siguientes almacenes: Actúa sobre la columna de «Stocks otros almacenes»; en esta lista pueden definirse y seleccionarse los almacenes a tener en cuenta. En esta lista se pueden utilizar los botones «Marcar todos» y/o «Desmarcar todos».

Menú Orden

Permite que el detalle de la consulta se ordene por dos criterios:

  • Por referencia: Por código de referencia.
  • Por descripción: Por descripción del artículo.

Menú Ver

  • Filtro (F4): Seleccionando esta opción se abre una ventana emergente de «Búsqueda de referencias» que permite filtrar por: «Referencia contiene», «Descripción contiene» y/o «Descripción por palabra».
  • Referencias con stock: Al marcar esta opción se visualizarán en pantalla sólo aquellas referencias que tienen stock. Esta configuración quedará guardada para que esté disponible en siguientes conexiones. Al marcar esta opción, sólo se mostrarán en pantalla referencias con stock negativo y referencias con stock superior a 0.
  • Selección de columnas: Se permite variar el orden y/o tamaño, así como ocultar las columnas que se visualizan en el detalle de la consulta. Accediende a esta opción se abre una ventana emergente para añadir y/o quitar columnas de información.

Menú Opciones

En este apartado existen muchas opciones a ejecutar que se detallan a continuación:

  • Seleccionar dtos. por cliente: Al acceder a esta opción, se solicitan tres datos:
    • Cliente: Número de cliente, se puede consultar utilizando la herramienta «prismáticos».
    • Serie: La serie de facturación.
    • Tarifa

    Estos datos se utilizan para personalizar los precios mostrados en la consulta para un cliente en concreto. El número de cliente y su descripción pueden visualizarse al pie de pantalla y a su vez ser cambiados directamente.

  • Stocks: Se visualiza la composición del stock detallado por almacén.
  • Consumos: Se visualiza la ventana de consumos.
  • Histórico: Se accede a la consulta de todos los movimientos de la referencia.
  • Sustituciones: Se visualiza la cadena de sustituciones; el usuario puede cambiar la referencia consultada y el almacén del que se muestra el stock.
  • Equivalencias: Se visualizan todos los cruces o equivalentes; el usuario puede cambiar la referencia consultada y el almacén del que se muestra el stock.
  • Multicatálogo:
  • Códigos de barras:
  • Lotes: Se accede a la consulta de movimientos por lote, es decir, para determinados artículos se puede activar una funcionalidad que permite asociar cada movimiento a un número de lote o serie, a través de esta opción se puede consultar partiendo de este número.
  • Ofertas: Se accede a las diferentes ofertas a las que está sujeta este artículo.
  • Características:
  • Mantenimiento de composiciones:
  • Observaciones: Se accede a la consulta de observaciones de la referencia; este texto debe mantenerse desde la ficha de la referencia, no pudiendo ser modificado desde la consulta.
  • Información de TecDoc.
  • Disponibilidad en TecCom.

Opciones de la parte inferior de la ventana

Orden / Situar en

En este bloque, ubicado en la parte inferior de la pantalla, se puede ordenar la consulta de referencias por:

  • Referencia
  • Descripción

También se puede acceder a él mediante la barra de menús, «Menú Orden».

Descuentos del cliente

En este bloque, ubicado en la parte inferior de la pantalla, se puede consultar la política de descuentos aplicada a un cliente concreto. Para ello puede utilizarse la herramienta de los «prismáticos» y acceder a la consulta del cliente. También se puede acceder a esta opción mediantes la barra de menús «Menú Opciones», «Seleccionar dtos. por cliente» donde se solicitan los datos siguientes:

  • Cliente: Número de cliente, se puede consultar utilizando la herramienta «prismáticos».
  • Serie: La serie de facturación.
  • Tarifa

Botones de acceso directo

En la parte inferior de la pantalla principal se pueden visualizar diferentes botones que permiten realizar la mayoría de opciones de la barra de menús, «Menú Opciones». Entre ellos, encontramos:

Opciones mediante el botón derecho del ratón

Las opciones aquí disponibles son las siguientes:

  • Seleccionar dtos. por cliente
  • Consulta de la ficha de artículo
  • Stocks
  • Consumos
  • Histórico
  • Sustituciones
  • Equivalencias
  • Multicatálogo
  • Códigos de barras
  • Lotes
  • Ofertas
  • Características
  • Consulta por referencia proveedor
  • Mantenimiento de composiciones
  • Venta fallada
  • Observaciones
  • Información TecDoc
  • Disponibilidad TecCom

Búsqueda por Ref. propia, catálogo y proveedor (F4+F4)

Existe la posibilidad de pulsar F4+F4 para poder buscar por referencia de catálogo y de proveedor, además de por referencia propia.

Al abrir la ventana de búsqueda mediante F4+F4 desde cualquier campo de referencia donde esté disponible la herramienta “prismáticos” y marcar la casilla “Incluir catálogo y Ref. proveedor”, IsiParts mostrará una ventana con todos los resultados donde el código introducido coincida total o parcialmente con el código de búsqueda introducido.

En la ventana de resultados se mostrarán los siguientes datos, disponibles en las siguientes columnas de información:

  • Referencia
  • Descripción
  • Ref. Coincidente
  • Tabla de coincidencias
  • PVP
  • Dto
  • PVP Neto
  • Stock Alm. 01
  • Stock resto Alm
  • Cantidad Pte. Ubicar
  • Pendiente recibir
  • Pendiente servir
  • Cantidad tránsito
  • Reservado clientes
  • Depósito anticipado