Gestor de expediciones

Print Friendly, PDF & Email

Más sobre gestión de repartos en rutas

El «Gestor de expediciones» (Gestión Almacén, Menú Pedidos/Albaranes de Clientes, Menú Pedidos Pendientes de Servir) permite «crear expediciones» de mercancía de documentos ya generados (ventas de «Mostrador» y «Pedidos de cliente»). Las expediciones permiten lanzar rutas de reparto de mercancía (entregas/recogidas) incluyendo, si se desea, documentos de abono y recogidas de mercancía procedente de «Devoluciones de cliente». Para incluir los documentos de abono, deberá crearse el parámetro «EXPEDICION.CON.ABONOS» en la función «Datos de parametrización» (datos-param).

El servicio adicional isiRutas permite conectar isiParts con una app para la gestión de la propia flota de reparto. Los repartidores visualizarán las rutas asignadas y registrarán la firma digital del cliente al finalizar la entrega o recogida.

Leer más sobre isiRutas

A continuación se detallan los conceptos siguientes:

VÍDEO TUTORIAL

Proceso de venta desde «Mostrador» y pedido de cliente desde «Entrada Pedidos de cliente»; extracción de mercancía desde PDA e inclusión de ambos documentos en una expedición de la ruta BARCELONA. Ejemplo con el servicio adicional isiRutas contratado.

App isiRutas para la gestión del reparto. Esta app permite a los repartidores gestionar las entregas y recogidas de mercancía pendientes.

CONTEXTO – PREGUNTAS PREVIAS

¿Para qué sirve el Gestor de expediciones?

El «Gestor de expediciones» permite “crear expediciones” de documentos ya generados (ventas de «Mostrador» y «Pedidos de cliente»), cuya mercancía ya está preparada para ser enviada al cliente. Las expediciones permiten lanzar rutas de reparto de mercancía (entregas) incluyendo, si se desea, documentos de abono y recogidas de mercancía procedente de “Devoluciones de cliente”.

¿De dónde proceden los documentos que se visualizan en el Gestor de expediciones?

Los documentos (mercancía pendiente de ser entregada) que se muestran en el «Gestor de expediciones» procederán, principalmente, de:

  • Los pedidos creados desde «Entrada pedidos de Cliente» (mtopedidoscli) que tengan una ruta o agencia de transporte asignada; y que hayan sido extraídos y preparados desde la PDA.
  • También podrán mostrarse en el «Gestor de expediciones» aquellos documentos que procedan del «Mostrador» cuando el parámetro “No mostrar ventas en gestor de expediciones” de las “Omisiones de almacén” (omisiones-alm), pestaña “Ventas”, esté desmarcado.
¿Cómo se excluirá la mercancía que se entrega en tienda al cliente, de los documentos a incluir en una expedición?

Para que las ventas desde el «Mostrador» (mtoalbventa) se vayan al «Gestor de expediciones» (gestorexp), el parámetro “No mostrar ventas en gestor de expediciones” de las “Omisiones de almacén” (omisiones-alm), pestaña “Ventas” deberá estar desmarcado. De ser así, por defecto, todos los documentos del «Mostrador» que tengan asignado un modo de entrega con «transportista» o «ruta» se irán al «Gestor de expediciones», excluyendo la siguiente mercancía:

  • La empresa trabaja en todos/algunos almacenes con PDA: Cuando la empresa trabaja en todos/algunos de los almacenes con PDA, para que la mercancía pueda ser extraída mediante el dispositivo lector de código de barras y que el operario la visualice en su PDA, el pedido de cliente deberá crearse desde la función «Entrada pedidos de Cliente» (mtopedidoscli). Es por ello que la empresa también tendrá configurada la función «Omisiones gestión logística PDA» (omialmpda), desde donde podrá indicar un «modo de entrega» específico para los «Pedidos Mostrador», que serán aquellos que NO deben ser enviados ni incluidos en reparto ya que el cliente lo recoge en tienda. Los «Pedidos de cliente» que, en su creación, se creen indicando el «modo de entrega» destinado para los «Pedidos Mostrador», no se irán al «Gestor de expediciones», con lo que no se excluirán del reparto.
  • La empresa NO trabaja con PDA: Estas empresas utilizan la función «Mostrador» (mtoalbventa) en todos los casos; es por ello que no tienen configuradas las «Omisiones gestión logística PDA» (omialmpda). Para excluir la mercancía que el cliente recoge en tienda (en el Mostrador) de la mercancía a incluir en reparto por ruta o transportista al crear una expedición; deberán acceder a la función «Mnto. Condiciones de expedición» y:
    • Crear una línea donde «Todos» los almacenes y «todas» las rutas tendrán un «NO» en la columna «Inc/Exc» (todo se excluirá del gestor de expediciones) y seguidamente;
    • Crear tantas líneas como combinatorias de almacén/ruta sí se quieran incluir en el gestor de expediciones.
¿En qué momento/fase se mostrarán los documentos procedentes de pedidos de cliente gestionados desde la PDA en el Gestor de expediciones?

Para que los documentos procedentes de una «Entrada de pedidos de cliente» se muestren en el «Gestor de expediciones» será necesario que antes se haga la extracción de la mercancía desde la «PDA – Salidas de mercancía» y se emita el documento. En ese momento desaparecerá de la PDA y se mostrará en el «Gestor de expediciones».

¿Las expediciones creadas se podrán ver y gestionar desde la app isiRutas?

La empresa podrá contratar la aplicación isiRutas que permite gestionar las entregas y recogidas de mercancía desde una app. En caso de contratar y vincular isiParts con isiRutas, al añadir documentos y «Crear una expedición», los repartidores de la empresa visualizarán dichas entregas en las rutas que verán al abrir su app isiRutas.

Desde isiParts, un menú específico «isiRutas» permitirá, al responsable logístico, gestionar y controlar las rutas y repartos sin salir de la Aplicación.

CONFIGURACIÓN

Esquema de configuración de la forma de trabajo en expedición de mercancía

Descargar esquema

Enviar ventas de “Mostrador” al “Gestor de expediciones”

Para que las ventas desde «Mostrador» (mtoalbventa) se muestren en el «Gestor de expediciones» (gestorexp) el usuario deberá acceder a las “Omisiones de almacén” (omisiones-alm), pestaña “Ventas”, y desmarcar el parámetro “No mostrar ventas en gestor de expediciones”.

De ser así, por defecto, todos los documentos del «Mostrador» que tengan asignado un modo de entrega con «transportista» o «ruta» se irán al «Gestor de expediciones», excluyendo la siguiente mercancía:

  • La empresa trabaja en todos/algunos almacenes con PDA: Cuando la empresa trabaja en todos/alguno de los almacenes con PDA, para que la mercancía pueda ser extraída mediante el dispositivo lector de código de barras y que el operario la visualice en su PDA, el pedido de cliente deberá crearse desde la función «Entrada pedidos de Cliente» (mtopedidoscli). Es por ello que la empresa también tendrá configurada la función «Omisiones gestión logística PDA» (omialmpda), desde donde podrá indicar un «modo de entrega» específico para los «Pedidos Mostrador», que serán aquellos que NO deben ser enviados ni incluidos en reparto ya que el cliente lo recoge en tienda. Los «Pedidos de cliente» que, en su creación, se creen indicando el «modo de entrega» destinado para los «Pedidos Mostrador», no se irán al «Gestor de expediciones» con lo que no se excluirán del reparto.
  • La empresa NO trabaja con PDA: Estas empresas utilizan la función «Mostrador» (mtoalbventa) en todos los casos; es por ello que no tienen configuradas las «Omisiones gestión logística PDA» (omialmpda). Para excluir la mercancía que el cliente recoge en tienda (en el Mostrador) de la mercancía a incluir en reparto por ruta o transportista al crear una expedición; deberán acceder a la función «Mnto. Condiciones de expedición» y:
    • Crear una línea donde «Todos» los almacenes y «todas» las rutas tendrán un «NO» en la columna «Inc/Exc» (todo se excluirá del gestor de expediciones) y seguidamente;
    • Crear tantas líneas como combinatorias de almacén/ruta sí se quieran incluir en el gestor de expediciones.

Crear reglas sobre las acciones a realizar al crear una expedición en “Mnto. Condiciones expedición”

Desde la función «Mnto. Condiciones de expedición» (mtoCondDocExp) la empresa podrá crear «reglas» para que, cuando el responsable logístico pulse el botón «Crear expedición» (dependiendo del almacén, la ruta o el transportista), se generen las siguientes acciones de forma automática (por omisión):

  • Inc./Exc: «Sí» para llevar al gestor de expediciones y «No» para excluir dichos documentos.
  • Exp. Fich.: Exportar fichero para la agencia de transportes.
  • Impre. rel: Imprimir relación para el transportista.
  • Impr. Docs: Imprimir documentos de venta.
  • Impr. Etiq: Imprimir etiquetas.
  • Impr. Pack: Imprimir packing list.

Además, si la empresa NO trabaja con PDA en ninguno de sus almacenes y, en consecuencia, no utiliza la función «Omisiones gestión logística PDA» (omialmpda); sólo podrá excluir desde aquí que algunos de los documentos de venta para que no se muestren en el «Gestor de expediciones». Estamos hablando, por ejemplo, de aquellas ventas en las que el cliente recoge él mismo la mercancía, las ventas desde el Mostrador. Para ello deberán excluirse «todos» e ir creando una a una todas las líneas de almacén/ruta que sí deben ir al «Gestor de expediciones».

Etiquetar documentos como “Urgentes” desde el “Mostrador” y la “Entrada Pedidos de Cliente”

URGENTES en «Mostrador» 

URGENTES en «Entrada Pedidos de Cliente»

Las ventas/pedidos marcados como urgentes se podrán filtrar desde el «Gestor de expediciones» para visualizar sólo aquellas entregas pendientes que son urgentes, independientemente de la ruta o la agencia de transportes que tenga asignado el cliente/documento.

En la PDA, los documentos «urgentes» mostrarán una «S» en la columna «Urg». Además, cuando existan documentos «urgentes» en alguno de los modos de entrega de las «Salidas de mercancía», el bloque se mostrará en un recuadrado en rojo y se indicará el número total de documentos junto al número total de documento urgentes.

ISIRUTAS

Dentro de isiParts existe la posibilidad de incorporar, en el menú principal, el módulo «isiRutas» para la gestión del reparto de mercancías. isiRutas, además de poderse implementar dentro de isiParts, dispone también de una versión web y de las correspondientes apps para teléfonos móviles y tablets. La App isiRutas está disponible para los sistemas operativos iOS y Android. isiRutas permite mejorar la rapidez en la entrega de los pedidos, controlar los repartos (entregas y recogidas) en tiempo real y firmar digitalmente los documentos. isiRutas se podrá integrar con isiParts pero también con otros ERPs.

Desde el «Gestor de expediciones» (gestorexp), cuando la empresa tenga activado el envío a isiRutas desde las «Omisiones isiRutas» (isirutas-omi) e incluya varios documentos en una expedición, pulsando el botón «Crear expedición»; se abrirá la ventana emergente de «Envío de entregas/recogidas a isiRutas». Desde esta ventana, se asignarán los puntos de entrega/recogida a un repartidor isiRutas y a una ruta concreta. El repartidor lo visualizará en la app isiRutas de su smartphone.

El usuario (incluso el repartidor) podrá asignar documentos en una ruta mediante lectura de un código de barras que deberá imprimirse en el documento de venta. La acción puede realizarse a través de la aplicación de escritorio (desde la ventana emergente del «Gestor de expediciones» para el envío de entregas/recogidas a isiRutas) o directamente desde la PDA. Una vez incluidos los documentos, simplemente deberá indicarse el número del repartidor y la ruta se creará automáticamente el punto de entrega/recogida en el SmartPhone del repartidor. 

Desde la PDA, también se permite asignar los documentos a través de lectura de códigos de barras, para posteriormente asignar el repartidor.

Mediante el botón derecho del ratón, el usuario podrá seleccionar «Agregar-Sin documento», acción que permitirá crear de una entrega o recogida sin necesidad de que exista documento. Esta acción puede realizarse desde el «Gestor de expediciones» o directamente desde la ventana de «Envío de entregas/recogidas a isiRutas». Existe también la posibilidad de enviar «Sin documento» desde la función «Enviar documentos a isiRutas» (isirutas-env).

Leer más sobre isiRutas

GESTOR DE EXPEDICIONES

Al acceder a la opción se podrán filtrar aquellos registros asociados a una ruta o agencia de transporte en concreto; de no indicar ninguna, se mostrarán todos los registros.

Descargar esquema «Gestor de expediciones» en PDF

La ventana se divide en cuatro apartados:

  1. Filtro/Opciones: Opciones de filtrado de expediciones pendientes y en curso (mercancía no entregada al cliente).
  2. Modos de entrega: En este bloque se muestran las diferentes rutas o agencias con documentos cuya mercancía está pendiente de expedir y entregar.
  3. Clientes por modo de entrega y destino: En esta sección se muestran los clientes con documentos pendientes de expedir de la ruta o agencia (modo de entrega) seleccionada en el apartado anterior, cuando esté marcada la «Vista por modos de entrega». Cuando esté seleccionada «Vista única», se visualizarán todos los clientes incluidos en todos los modos de entrega.
  4. Selección de documentos a incluir en expedición: En esta sección se visualizan los diferentes albaranes que cada cliente (seleccionado en el bloque «Clientes por modo de entrega y destino) tiene asociados y pendientes de expedir en cada ruta o agencia seleccionada (Vista por modos de entrega) o en todas las rutas/agencias pendientes (Vista única). Puede darse el caso que se incluyan también documentos de abono (color rojo) cuando se tenga activado el parámetro EXPEDICION.CON.ABONOS en los «Datos de Parametrización» (datos-param).

Filtro

  • Ruta: En este desplegable se permite filtrar por ruta de transporte las expediciones pendientes.
  • Agencia: En este desplegable se permite filtrar por agencia de transporte las expediciones pendientes.
  • Cliente: Código del cliente cuyo/s documento/s estén pendientes de expedir.
  • Documento: Nº de documento que quiere localizarse e incluir en una expedición.
  • Fecha: Al marcar esta celda se abrirá una ventana emergente de selección de rango de fecha (del documento) desde/hasta.

Opciones

  • Mostrar repartos pendientes de finalizar: Podrán visualizarse las rutas que todavía están en curso, es decir, aquellas que están en reparto en ese momento. Para ello, deberá activarse el parámetro EXPEDICION.CON.REPARTO en los “Datos de Parametrización” (datos-param). Al definir “Si” en este valor de los datos-param, en la pantalla del “Gestor de expediciones” el usuario visualizará el filtro “Mostrar repartos pendientes de finalizar». Al activar este parámetro, se estará activando, al mismo tiempo, la opción “Finalizar reparto”, disponible mediante el botón derecho del ratón sobre la ruta no finalizada.
  • No mostrar documentos sin bultos ni peso: Al seleccionar esta casilla, sólo se mostrarán los documentos que tengan informados bultos y/o pesos para, de este modo, poder lanzar una expedición donde estén informados estos datos.

Modos de entrega

En este apartado se visualizan las diferentes rutas o agencias de transporte con documentos pendientes de expedir (pedidos preparados pendientes de reparto) y, cada vez que el usuario seleccione una de ellas, en el bloque «Clientes por modo de entrega y destino» se actualizarán los datos de clientes con material pendiente de expedir por esa agencia o ruta.

En caso de tener activado (mediante «Datos de parametrización») el poder visualizar y filtrar las rutas no finalizadas; en este apartado podrán visualizarse sólo las rutas que están en reparto (no finalizadas) marcando la opción «Mostrar repartos pendientes de finalizar» del bloque superior «Opciones».

Los modos de entrega (modo-entr-mant) se crearán y configurarán en su tabla correspondiente. Esta tabla es utilizada para indicar, en los documentos de venta (albaranes/facturas/pedidos de cliente), cómo se entregará la mercancía. Este concepto puede resultar impreso físicamente en los documentos y a través de él se pueden gestionar la preparación del material y los repartos.

Tras pulsar el botón «Crear expedición» se lanzará la expedición de la ruta/agencia seleccionada. Una vez pulsado, se abren diferentes ventanas emergentes, dependiendo de la configuración realizada en «Mnto. Condiciones de expedición» (mtoCondDocExp):

  • Exp. Fich: Generar y exportar fichero para la agencia de transportes.
  • Impre. rel: Imprimir relación para el transportista.
  • Impr. Docs: Imprimir documentos de venta (albaranes y facturas).
  • Impr. Etiq: Imprimir etiquetas de bultos.
  • Impr. Pack: Imprimir packing list.
  • isiRutas (enlazado desde «Omisiones isiRutas»): Enviar la expedición/ruta a isiRutas (cuando esté contratado y enlazado el servicio con isiParts).

Clientes por modo de entrega y destino

En esta sección se muestran los clientes con documentos pendientes de expedir de la ruta o agencia seleccionada en el apartado anterior («Vista por modos de entrega»). En caso de haber seleccionado la «Vista única», se mostrarán aquí todos los clientes de todas las rutas/agencias pendientes.

Para cada uno de los clientes se mostrará el número total de albaranes y se podrán modificar los siguientes valores:

  • Palets: Nº de palets totales que contiene el pendiente de expedir de ese cliente en todos sus albaranes.
  • Cajas: Número de cajas que conforman un palet.
  • Baterías: Número/total de baterías.
  • Escapes: Número/total de escapes.
  • Bultos: Número de bultos cuando no se trate de cajas sino de otro tipo de embalajes.
  • Kilos: Número de kilos, peso de la mercancía.
  • Chapa: Número/total de mercancía del tipo chapa.

Además de estos datos (editables) el usuario también visualizará las columnas siguientes (NO editables):

  • Nº Albs.: Número de albaranes pendientes de expedir del cliente.
  • Selecc: Número de documentos/albaranes seleccionados para la expedición que se está generando.
  • Ruta: Código de la ruta asignada.

Estos valores pueden resultar impresos en la documentación asociada a la expedición (etiquetas para los bultos o packing list), es por ello que puede resultar útil modificar dichas cantidades para su posterior comprobación tras la recepción del material.

Existe la posibilidad de filtrar sólo los clientes con bultos/peso informados mediante los filtros disponibles en la parte superior de la ventana, bloque «Opciones», parámetro «No mostrar documentos sin bultos ni peso».

Opciones del botón derecho sobre el cliente

Con el botón derecho del ratón se puede:

  • Incluir seleccionados: Se incluirán todos los documentos de venta del cliente en la selección de documentos a incluir en la expedición.
  • Excluir seleccionados: Se excluirán de los documentos seleccionados todos los documentos de venta del cliente.
  • Imprimir albaranes: Forzar la impresión de los albaranes de entrega. Al pulsar esta opción, se abrirá una ventana emergente donde el usuario podrá escoger qué configuración de impresión y de envío de emails quiere para los albaranes de los clientes seleccionados. Leer más 
  • Observaciones expedición: Se podrán añadir observaciones sobre la ruta de reparto, estando disponibles en el listado de la expedición que se lleva el transportista. Este campo puede utilizarse para indicar recados/recogidas de material a realizar durante la ruta.
  • Columnas: Se podrá modificar (añadir, quitar y ordenar) las columnas de datos de la pantalla.
  • Copiar: Se podrán copiar los datos de la columna que se indique al desplegar las opciones disponibles.
  • Exportación: Permite exportar los registros de la tabla a formato Excel o hoja de cálculo siempre y cuando el usuario tenga permiso para «Exportar datos» en el «Mnto. Usuarios y seguridad» (gseguridad).

Imprimir albaranes

Al pulsar esta opción, se abrirá una ventana emergente donde el usuario podrá escoger qué configuración de impresión y de envío de emails quiere para los albaranes de los clientes seleccionados.

  • Configuración impresión
    • Imprimir todos los albaranes: Aunque en la ficha del “Cliente” (cliente-mant) se tenga marcada la opción “Omitir impresiones”; al marcar esta opción NO se tendrá en cuenta la configuración del cliente y se imprimirán todos los albaranes.
    • Imprimir albaranes según configuración del cliente: Al marcar esta opción se tendrá en cuenta la configuración del cliente, NO imprimiendo los albaranes de aquellos clientes que tengan marcada la opción “Omitir impresiones” dentro del bloque “Impresión de documentos”, en el “Mantenimiento por serie de facturación” (pestaña “Datos facturación”).
    • No imprimir albaranes: No se imprimirá ningún albarán.
  • Configuración envío emails
    • Enviar todos los albaranes por email: Al marcar esta opción se enviarán todos los albaranes por email a los clientes que tengan informado su “E-mail” en la ficha de “Cliente” (cliente-mant), pestaña “Datos Genéricos”; aunque no esté marcada la casilla “Enviar documentos por email” de la pestaña “Datos facturación”.
    • Enviar albaranes por email según configuración del cliente: Al marcar esta opción se enviarán los albaranes por email sólo a los clientes que tengan informado su “E-mail” en la ficha de “Cliente” (cliente-mant) y marcada la casilla/celda casilla “Enviar documentos por email” de la pestaña “Datos facturación”.
    • No enviar albaranes por email: Al marcar esta opción no se enviará ningún email.

Desde esta ventana, en el bloque “Configuración envío por emails”, se podrá:

  • Abrir o seleccionar el programa/buzón desde el que enviar los emails, pudiendo escoger el buzón corporativo informado en “Omisiones generales” (omisiones); el programa predeterminado o Microsoft Outlook.
  • Seleccionar el formato del fichero (albarán) que se adjuntará en el correo electrónico.
  • Cargar una plantilla de correo previamente creada desde “Mnto. Plantillas de email” (mail-plan-mant). Al pulsar la herramienta “prismáticos” se accederá a la ventana donde seleccionar la plantilla de email creada.

Al marcar cualquiera de las opciones según configuración del cliente, isiParts revisará los siguientes parámetros de la ficha del “Cliente” (cliente-mant):

  • Omitir impresión
  • Copias albarán
  • Copias factura
  • Enviar documentos por e-mail
  • Enviar documentos por fax
Cuando en la creación del pedido se hayan informado bultos y pesos en la cabecera del documento se añadirá dicha información en el texto enviado por email. No se notificará en el email cuando los bultos y/o el peso se informen desde el “Gestor de expediciones” (gestorexp).

Selección de documentos a incluir en expedición

En esta sección se visualizan los diferentes albaranes que cada cliente de la parte superior tiene asociados y pendientes de expedir. Podrán incluirse, además de albaranes, documentos de abono. Por defecto, los abonos no se incluirán, salvo que se active el parámetro EXPEDICION.CON.ABONOS en los “Datos de Parametrización” (datos-param). Al definir “Si” en este valor, se mostrarán los abonos en el este apartado en color rojo y con un -A (de abono) junto al número del documento.

Opciones con el botón derecho del ratón

Con el botón derecho, el usuario podrá realizar las acciones siguientes:

  • Seleccionar todos: Seleccionar todos los registros/albaranes para su posterior tratamiento.
  • Incluir documentos: Se incluirán todos los documentos de venta del cliente seleccionados en la selección de documentos a incluir en la expedición.
  • Excluir documentos: Se excluirán de los documentos seleccionados de los documentos seleccionados y añadidos en la expedición que se está creando.
  • Crear expedición: Se procederá a crear la expedición del documento o documentos seleccionados; generando y abriendo las ventanas de impresión de etiquetas, albaranes, relación para el transportista, envío a isiRutas, etc. según configuración en «Mnto. Condiciones de Expedición» (mtoconddocexp).
  • Ver líneas: Se mostrará una ventana emergente con las líneas de referencias incluidas en el documento seleccionado.
  • Imprimir albaranes: Forzar la impresión de los albaranes de entrega. Al pulsar esta opción, se abrirá una ventana emergente sonde el usuario podrá escoger qué configuración de impresión y de envío de emails quiere para los albaranes de los clientes seleccionados. Leer más 
  • Cambiar ruta/agencia: Esta opción permitirá mover pedidos pendientes de entrega a clientes, a rutas que todavía no han sido expedidas y que, por horarios de salida de reparto, permitirán realizar la entrega de mercancía antes que la ruta asignada por defecto. Al pulsar esta opción, se abrirá una nueva ventana donde se podrá marcar “Agencia” o “Ruta” y seleccionar la que se desee entre las opciones disponibles mediante desplegable. Se moverá el pedido a la nueva ruta/agencia asignada. Si se quieren mover varios documentos, el usuario puede seleccionar todas las líneas y seguidamente realizar el cambio de ruta/agencia.
  • Columnas: Se podrá modificar (añadir, quitar y ordenar) las columnas de datos de la pantalla.
  • Copiar: Se podrán copiar los datos de la columna que se indique al desplegar las opciones disponibles.
  • Exportación: Permite exportar los registros de la tabla a formato Excel o hoja de cálculo siempre y cuando el usuario tenga permiso para «Exportar datos» en el «Mnto. Usuarios y seguridad» (gseguridad).

Filtros y opciones margen inferior

En el margen inferior de la pantalla, el usuario visualizará las siguientes opciones y filtros:

  • Envío directo: Cuando el documento a incluir en la expedición tenga asignado el «envío directo» de la mercancía al cliente, dicha línea se mostrará en color verde.
  • Tipo documento:
    • Urgentes: Se mostrarán en pantalla sólo los documentos de venta marcados como «urgentes».
    • No urgentes: Se mostrarán en pantalla todos los documentos de venta excepto los que fueron marcados como «urgentes».
    • Todos: Se mostrarán todos los documentos de venta, urgentes y no urgentes.
  • Mostrar:
    • Seleccionados: Se mostrarán sólo los documentos que hayan sido seleccionados/incluidos en la selección de documentos a añadir en la expedición que se está creando.
    • No seleccionados: Se mostrarán todos los documentos excepto aquellos que han sido seleccionados en la expedición que se está creando.
    • Todos: Se mostrarán todos los documentos, seleccionados y no seleccionados.
  • Vista por modos de entrega: Al marcar esta opción, la visualización de los clientes y los documentos de venta pendientes de añadir en una expedición se mostrarán agrupados por «ruta» o «agencia». Es decir, el usuario pulsará sobre un «modo de entrega» (ruta/agencia) y visualizará sólo los clientes que estén incluidos en dicho modo de entrega; así como los documentos de venta de éstos.
  • Vista única: Al marcar esta opción, la visualización de los clientes y los documentos de venta pendientes de añadir en una expedición se mostrarán todos en pantalla, sin desglose ni agrupación por «modo de entrega» (ruta/agencia).

Botones margen inferior

En el margen inferior de la pantalla, el usuario visualizará los siguientes botones que permiten:

  • Ver documento: Se abrirá una ventana emergente con los datos del documento de venta seleccionado.
  • Marcar como expedido: Puede darse el caso que un cliente, que por norma general tiene asignada una ruta/agencia y se le envía la mercancía, recoja él mismo la mercancía en tienda. En este caso, el documento de venta que se mostraría en el «Gestor de expediciones» y que ya ha sido entregado puede «marcarse como expedido» y dejará de verse como pendiente de expedición. Tras pulsar este botón se abre una ventana emergente solicitando la verificación para marcar o no los documentos seleccionados como preparados y, en caso de pulsar «Sí» los documentos desaparecerán de la lista definitivamente.
  • Incluir documentos: Se incluirán todos los documentos de venta del cliente seleccionados en la «selección de documentos» a incluir en la expedición.
  • Excluir documentos: Se excluirán todos los documentos seleccionados de los «documentos seleccionados» y añadidos en la expedición que se está creando.
  • Crear expedición: Punto final de confirmación de la expedición. Se generará la expedición, abriendo las diferentes ventanas de impresión de documentos (albaranes, relación para el transportista, envío a isiRutas, etiquetas, etc.) según configuración realizada en «Mnto. Condiciones Expedición» (mtoconddocexp).

Cada vez que se ejecuta la creación de una expedición, se numera y se guarda todo lo relacionado con ella. El usuario puede volver a gestionar todos los documentos de una expedición haciendo uso de la barra de menús «Archivo» y la función «Consulta de expediciones».

Menú superior

Menú «Archivo»

Desde la barra de menús superior, encontramos el menú «Archivo» que permite:

  • Crear expedición: Esta opción genera la expedición del registro seleccionado, del mismo modo que se puede realizar utilizando el botón habilitado para tal fin.
  • Consulta de expediciones: Esta opción abre una ventana emergente para filtrar los resultados de expediciones que se quieren consultar, así como una ventana de consulta de expediciones.

  • Imprimir albaranes: Imprime los albaranes que componen una expedición de cliente.
  • Salir: Sale de la función.

Menú «Opciones»

Desde la barra de menús superior, encontramos el menú «Opciones» que permite:

  • No pedir impresoras si ya están definidas: La función permite seleccionar esta opción para que la expedición de documentos NO abra la ventana de «Formatos salida» cuando ya exista una impresora previamente definida para el usuario y almacén seleccionado y, de este modo, se imprima directamente por la impresora predefinida en «Usuarios y Seguridad», «Datos genéricos».
  • No pedir directorio para fichero de exportación: La función permite seleccionar esta opción para que la expedición de documentos NO abra la ventana de «Formatos salida» cuando ya exista un fichero de exportación previamente definido para el usuario, almacén y tipo de documento seleccionado.